Users migrating from older iLok-protected versions may experience issues on the following setups:

  • VST3 plugins in Wavelab do not convert correctly to current versions (all)

For opening old sessions, you may wish to temporarily use old plugin versions, found on the Manage Plugins page.

If you are experiencing other compatibility issues with old iLok versions, you can contact tech support.