If you don’t need 64-bit support or the AAX format, you can go on using the iLok version plugins that you originally purchased.


All old iLok based plugin installers are still available in your account on the Manage Plugins page. They will continue to be available there and you do not need to upgrade your license to our native licensing system if you do not require the newer format versions.


However, please understand that these legacy versions of our plugins are no longer updated and will most likely not work on newer systems.