The earliest version of Mac OS that the current versions of our plugins support is OSX 10.9.  However, you can use earlier versions from back when we supported 10.6 and 10.7.  Here is a link with all of the final versions before we dropped support for those OS's.


Mac OS X 10.6 and Windows Vista List


If you don't see a plugin you need in this list, that means it was released after we dropped support for 10.6 and 10.7.


Please send a message to our Support Team in order to gain access to the list above.