With the release of our 4.7 All Update, the following plugins have reached the end of their career with us, since they have been replaced by the newer Plus version in 2017. 


  • SPL Transient Designer
  • SPL Attacker
  • SPL De-Verb
  • SPL Mo-Verb

The final versions of the installers for the aforementioned plugins are available below: 


https://files.plugin-alliance.com/products/legacy/spl_transient_designer_mac_1_8_4.zip

https://files.plugin-alliance.com/products/legacy/spl_transient_designer_win_x64_1_8_4.zip

https://files.plugin-alliance.com/products/legacy/spl_transient_designer_win_x64_1_8_4.zip


https://files.plugin-alliance.com/products/legacy/spl_attacker_mac_1_9.zip

https://files.plugin-alliance.com/products/legacy/spl_attacker_win_x64_1_9.zip

https://files.plugin-alliance.com/products/legacy/spl_attacker_win_x86_1_9.zip


https://files.plugin-alliance.com/products/legacy/spl_de-verb_mac_1_9.zip

https://files.plugin-alliance.com/products/legacy/spl_de-verb_win_x64_1_9.zip

https://files.plugin-alliance.com/products/legacy/spl_de-verb_win_x86_1_9.zip


https://files.plugin-alliance.com/products/legacy/spl_mo-verb_mac_1_9.zip

https://files.plugin-alliance.com/products/legacy/spl_mo-verb_win_x64_1_9.zip

https://files.plugin-alliance.com/products/legacy/spl_mo-verb_win_x86_1_9.zip